Data | Thailand - Service Instability

Major incident Connect API Data Asia
2025-04-03 09:08 BST · 2 hours, 11 minutes

Updates

Resolved

Normal data traffic patterns have been restored on the network for Thailand. Our operations team will continue to monitor the situation closely to ensure ongoing network stability.
This incident is now considered resolved and is closed.

April 3, 2025 · 11:16 BST
Issue

Dear Customer,

We are currently experiencing service instability affecting Data in Thailand.

An investigation is ongoing with our network partners to resolve this incident swiftly.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

Updates will be provided as soon as they’re available.

Thank you,
1GLOBAL

April 3, 2025 · 09:08 BST

← Back