Data | Thailand - Service Instability

Major incident Connect API Data Asia
2025-04-04 06:49 BST · 10 hours, 35 minutes

Updates

Resolved

1GLOBAL has applied a network configuration change so that users can automatically steer to a different network in Thailand and avoid any further impact.

Our monitoring teams are seeing a normalization of network traffic patterns after this change. Please make sure that users keep their eSIMs connected to receive any necessary OTA updates.

This incident will now be closed

1GLOBAL

April 4, 2025 · 17:20 BST
Issue

Dear Customer,

We are currently experiencing service instability affecting Data in Thailand.

An investigation is ongoing with our network partners to resolve this incident swiftly.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

Updates will be provided as soon as they’re available.

Thank you,
1GLOBAL

April 4, 2025 · 09:49 BST

← Back