Data, Voice, SMS | Connectivity Issues

Major incident Enterprise/Compliance Connectivity Voice Services France Germany Netherlands Poland Spain United Kingdom Roaming Data Services France Germany Netherlands Poland Spain Roaming Connect API Data Europe Voice IoT Data Europe
2025-04-28 12:02 BST · 20 hours, 59 minutes

Updates

Resolved

Following our previous updates regarding power outages impacting connectivity in Portugal and Spain, we can confirm that the situation has stabilised.

Our monitoring indicates that services (voice, SMS, data) are returning to normal operation in the affected areas.

Thank you for your patience during this period. This incident notification is now closed.

The 1GLOBAL Team

April 29, 2025 · 08:57 BST
Monitoring

1GLOBAL is now observing improvements in network availability across Portugal and Spain, which are the most affected countries at this time.

Our operations teams will keep this situation under close monitoring and new updates will be provided as soon as available.

April 28, 2025 · 22:19 BST
Issue

1GLOBAL is currently monitoring widespread power outages impacting several countries across Europe. These outages are affecting telecommunications infrastructure in the region.

Impact: Users located in or roaming within the affected countries may experience difficulties establishing or maintaining voice calls, SMS, and data connections.

Our Actions: We are in close contact with our local partners to assess the situation and support the restoration of services as power is restored.

We understand the importance of staying connected and apologize for any inconvenience this may cause. Further updates will be provided as soon as more information becomes available.

1GLOBAL

April 28, 2025 · 12:02 BST

← Back