Data | Vietnam - Service Degradation
Major incident
IoT
Data
Asia
2025-05-28 08:52 BST
· 1 day, 2 hours, 17 minutes
Updates
Resolved
May 29, 2025 · 11:05 BST
We’re actively collaborating with our primary partner in Vietnam to fully restore service as soon as possible.
In the meantime, we’ve brought online secondary networks in Vietnam to ensure our users can continue to connect. For more information, please reach out to our support team through our dedicated online portal.
We are now closing this incident.
Issue
May 28, 2025 · 08:52 BST
1GLOBAL has detected abnormal service performance in Vietnam.
We are currently investigating this issue with our roaming partners, and we will provide updates as soon as possible.
← Back