Connect API v2 | Orders Failing

Major incident Connect API API Connect API - V2
2025-05-28 17:26 BST · 44 minutes

Updates

Resolved

This incident is now resolved

May 28, 2025 · 18:11 BST
Issue

We are currently experiencing an issue with our Connect API v2 service, which is impacting order processing and may cause orders to fail. Our team is actively investigating this as a high priority.

We will provide a further update within the next 60 minutes.
We apologize for any inconvenience this may cause.

May 28, 2025 · 17:26 BST

← Back