IoT | Server Errors During Login/Actions

Major incident IoT Web Portal API
2025-06-03 09:36 BST · 1 hour, 28 minutes

Updates

Resolved

This incident is now resolved

June 3, 2025 · 11:02 BST
Monitoring

We’re pleased to report that our engineering team has deployed a fix, and we’re now observing normal system operations.

We appreciate your patience while we addressed this, and we’ll be keeping this case under close monitoring to confirm sustained stability.

June 3, 2025 · 10:31 BST
Issue

We are aware that some users are currently experiencing server errors when trying to log in or perform actions on the IoT Portal.

Our team is actively investigating this issue with high priority and working towards a resolution. We sincerely apologize for any inconvenience this may be causing.

An update on our progress will be shared within the next hour.

June 3, 2025 · 09:36 BST

← Back