Data | Australia- Service Degradation

Major incident Connect API Data Oceania
2025-06-05 01:07 BST · 17 hours, 23 minutes

Updates

Resolved

After close monitoring, the service in Australia remains stable. We will now proceed to close this incident.

June 5, 2025 · 18:29 BST
Monitoring

We are now observing normal traffic patterns in Australia, after an intervention from our local partners.

Our operations team will keep close monitoring of this situation to ensure a stable recovery.

Thank you for your patience and understanding.

June 5, 2025 · 15:24 BST
Investigating

1GLOBAL teams are working together with our local partners to circumvent the current impact felt by our users. Our partners have identified the source of the issue, and are working on a possible traffic reroute.

New updates will be provided as soon as possible.

June 5, 2025 · 09:23 BST
Issue

Incident Summary
1GLOBAL has detected data connectivity issues for users roaming in Australia.

We are working with our local partners to investigate and solve this situation, and new updates will be provided as soon as possible.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

June 5, 2025 · 01:07 BST

← Back