Connect API V3 | ORDER Complete Event

Minor incident Connect API API Connect API - V3
2025-06-23 16:29 BST · 55 minutes

Updates

Resolved

After intervention from our engineering teams, the incident is now resolved

June 23, 2025 · 17:23 BST
Issue

1GLOBAL has identified an issue concerning the ORDER COMPLETE event within Connect API V3. This event is not presently returning with the correct status upon the completion of an order.

Our dedicated Engineering team has started an immediate investigation into this matter. We commit to providing a comprehensive update within the next hour.

We extend our apologies for any inconvenience or operational impact this may generate.

June 23, 2025 · 16:29 BST

← Back