IoT | Data Service Degradation

Major incident IoT Data Europe
2025-07-02 06:50 BST · 4 hours, 27 minutes

Updates

Resolved

After close monitoring, this incident will now be resolved.

July 2, 2025 · 11:16 BST
Monitoring

1GLOBAL is now observing data services recovering for the main affected countries in the last announcement, but also for some additional countries that had a smaller service impact.

Our operations team will continue to monitor this situation before we proceed with the incident closure.

1GLOBAL

July 2, 2025 · 10:20 BST
Issue

Incident Summary
1GLOBAL has detected a service degradation affecting data services in Spain, Hungary, Romania, Italy, Greece, Germany, Netherlands and Ireland

Description of the Issue
This issue is affecting users roaming in the affected countries, mainly in 2G and 3G. We are working with our Roaming partners to investigate and correct the source of this issue.

We aim to provide updates within 1 hour, or whenever new developments occur.

Main Impacted Countries

  • Spain
  • Hungary
  • Romania
  • Italy
  • Greece
  • Germany
  • Netherlands
  • Ireland

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

July 2, 2025 · 08:50 BST

← Back