IoT | Data Service Degradation

Minor incident IoT Data Europe
2025-07-03 05:10 BST · 17 hours, 52 minutes

Updates

Resolved

This incident is now resolved

July 3, 2025 · 23:02 BST
Issue

Incident Summary
1GLOBAL has detected and is now investigating, together with our local partners, a service degradation affecting a subset of IoT users in Europe while using 2G/3G technologies.

Description of the Issue
IoT users roaming in Europe may face connectivity issues while using 2G/3G services. The main affected countries are listed below

Main Impacted Countries

  • Spain
  • Germany
  • Italy
  • Greece
  • Ireland
  • France
  • United Kingdom
  • Hungary
  • Czechia

We sincerely apologise for any disruption caused and appreciate the patience and understanding of our users during this time.

New updates will be provided as they become available.

1GLOBAL

July 3, 2025 · 08:25 BST

← Back