LTE Data Sessions and Voice Over LTE Calls Degradation

Minor incident Enterprise/Compliance Connectivity Voice Services Netherlands Data Services Netherlands Connect API Data Europe API Connect API - V3
2025-07-08 22:30 BST · 1 hour, 16 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators and partner confirmation in the Netherlands, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

July 8, 2025 · 23:45 BST
Update

Dear Customer,

We are continuing to follow up on the impact on LTE Data sessions and VoLTE calls.

Our partner in the Netherlands has already confirmed network disturbances on their end; nevertheless, we are closely following up on our KPIs, and we can confirm that, at the moment, the impact is minimal on 1Global customers.

We will continue to follow up with our partner, and we expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 8, 2025 · 23:39 BST
De-escalate

Dear Customer,

We are continuing to follow up on the impact of LTE Data sessions and VolTE calls in the Netherlands.

We have contacted our partner, and they are actively looking for the root cause of the issue. At the same time, our KPIs show improvements in the impacted services.

Due to this, we will downgrade this incident to minor.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 8, 2025 · 23:16 BST
Issue

Dear Customer,

We are currently experiencing a degradation of 4G Data and VoLTE calls in the Netherlands.

Users may experience Data drops and VoLTE call drops, and/or be unable to establish a call over this technology.

The 1GLOBAL major incident team is currently troubleshooting this behavior and working towards stabilising these services as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 8, 2025 · 23:06 BST

← Back