IoT | Connection Instability to iot.truphone.com

Major incident IoT Web Portal API
2025-07-23 15:23 BST · 3 hours, 57 minutes

Updates

Resolved

This incident is now resolved

July 23, 2025 · 19:20 BST
Investigating

Update

While our teams continue to investigate the source of this issue, the access to the IoT Portal and IoT API are now more stable. Nonetheless, periodic timeouts may still be found.

New updates will be provided as soon as they are available.

July 23, 2025 · 16:17 BST
Issue

Description
1GLOBAL has detected and is currently investigating an issue that is affecting the connectivity to iot.truphone.com

Users may not be able to access the IOT Portal and API during this time.

New updates will be provided within 1 hour.

July 23, 2025 · 15:23 BST

← Back