Connectivity | Service Degradation
Major incident
Connect API
Data
Europe
Voice
2025-07-25 12:24 BST
· 3 hours, 23 minutes
Updates
Investigating
July 25, 2025 · 12:42 BST
Update
1GLOBAL has detected that besides France, users roaming in Belgium are currently facing a similar impact.
The investigation continues with our partners, and new updates will be provided as soon as they’re available
Impacted Countries
- France
- Belgium
Issue
July 25, 2025 · 12:24 BST
Decription
1GLOBAL has detected suboptimal service performance in France. We are currently investigating this with our local partners with high priority, in order to quickly overcome this situation.
Impact
Users roaming in France may encounter connection instability.
Updates will be provided as soon as they are available.
1GLOBAL
← Back