RSP | Planned Maintenance - 26th of August from 2025-08-26 11:00 BST to 2025-08-26 12:00 BST

Scheduled maintenance Remote SIM Provisioning RSP Management Portal
2025-08-26 11:00 BST · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

August 26, 2025 · 12:00 BST
Started

This maintenance is now starting as planned.

August 26, 2025 · 11:00 BST
Scheduled

1GLOBAL is updating the URL for the RSP Management Portal to improve our services. The current address, rsp.console.truphone.com, will be retired and replaced with rsp.console.1global.com. This change will also involve new IP addresses.

What you need to do
To ensure uninterrupted access to the RSP Management Portal, please take the following two steps:

  • Update your bookmarks and links to use the new URL: rsp.console.1global.com.
  • Whitelist the new IP addresses in your firewall or network settings (if needed).

New IP Addresses to Whitelist:

  • 52.51.53.198
  • 63.35.70.147
  • 63.35.91.41

For any questions or doubts regarding this planned maintenance, please contact our support services through our online portals.

1GLOBAL

August 12, 2025 · 10:37 BST

← Back