IoT Portal Unable to Login

Minor incident IoT Web Portal
2025-09-18 15:33 BST · 1 hour, 26 minutes

Updates

Resolved

Dear customer,

Our logs confirm that the issue reported in this communication is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

September 18, 2025 · 16:58 BST
Issue

Dear Customer,

We are currently experiencing difficulties with IoT Portal login.

Customers will be unable to log in to the portal; nevertheless, all backend services are working. The error is “Invalid user credentials”.

The 1GLOBAL major incident team is currently troubleshooting this behaviour and working towards stabilising these services as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

September 18, 2025 · 15:30 BST

← Back