Data Sessions Instability in some regions of Europe and North America

Minor incident Connect API Data Europe North America IoT Data Europe North America
2025-10-27 23:30 GMT · 9 hours, 41 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators, we confirm that the previously reported incident has shown significant improvement.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

October 28, 2025 · 09:10 GMT
Issue

Dear Customer,

We are currently experiencing 4G Data session instabilities across some countries.

This means that some devices may lose connection spontaneously and recover right after.

From our KPIs, we identify the following list of top-impacted countries:

  • United States,
  • France
  • Colombia
  • Mexico
  • United Kingdom,
  • Germany

This is not a generalized degradation; we estimate a ~10% impact, slowly recovering.

The 1GLOBAL major incident team is currently troubleshooting this behavior and working towards stabilizing these services as soon as possible. We have escalated a critical ticket to our partner to investigate and solve this degradation.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

October 28, 2025 · 01:30 GMT

← Back