1Global Services Unavailability in United Kingdom

Major incident Enterprise/Compliance Connectivity Voice Services United Kingdom Data Services United Kingdom Connect API Data Europe IoT Data Europe
2025-12-10 09:55 GMT · 1 hour, 27 minutes

Updates

Update

Dear Customer,

We are continuing to monitor the impact on our service in the United Kingdom.

We can already see some improvements in the service; nevertheless, not fully restored.

We will continue to monitor and provide regular updates.

Thank you,
1GLOBAL Major Incident Team

December 10, 2025 · 10:52 GMT
Resolved

Dear customer,

Through our service performance indicators and tests on the ground, we confirm that the previously reported incident is no longer occurring.

If you are still experiencing any issues, please perform a full reboot on your phone.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

December 10, 2025 · 10:50 GMT
Issue

Dear Customer,

We are currently experiencing service issues in the United Kingdom, impacting customers connected to our partner Everything Everywhere.

Customers will experience a lack of registration, which will translate into a loss of Voice, Data, and SMS services.

The 1GLOBAL major incident team is currently troubleshooting this behaviour, traced back the root cause to a problem with our partner, and has raised a critical ticket followed by an escalation to speed up resolution.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

December 10, 2025 · 10:41 GMT

← Back