Data registration instability in Germany

Minor incident IoT Data Europe
2026-02-25 00:00 GMT · 7 hours, 40 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators, we confirm that the previously reported incident is no longer occurring since 1 am UTC.
Our team monitored our service KPIs over the last few hours, and no recurrences were seen.

Further analysis concluded that the root cause was due to one of our partners in Germany.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

February 25, 2026 · 07:35 GMT
Issue

Dear Customer, 

We are currently experiencing some Data service instability in Germany.
Your devices may perceive a small unregistration event but expectation is that it will register again.

The 1GLOBAL major incident team is currently troubleshooting this behavior and working towards stabilizing these services as soon as possible. 

We have opened a critical ticket with our carrier partners to solve this.

We expect to provide an update as soon as we have relevant information to share.

Thank you, 
1GLOBAL Major Incident Team

February 25, 2026 · 01:08 GMT

← Back