Registration Issues in Poland and Switzerland

Major incident Enterprise/Compliance Connectivity Voice Services Poland Data Services Poland Connect API Data Europe IoT Data Europe
2026-02-27 15:41 GMT · 56 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators, we confirm that the previously reported incident is no longer occurring.

Both Poland and Switzerland share the same healthy KPIs.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

February 27, 2026 · 16:36 GMT
Update

Dear Customer,

Upon further analysis, we confirm that our customers in Switzerland are experiencing the same issues.

Even though we can see improvements in Poland, Switzerland continues to experience impacts in Voice, Data, and SMS.

We are actively in communication with our partners to mitigate the impact as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

February 27, 2026 · 16:05 GMT
Update

Dear Customer,

We are continuing to follow up on the registration incident in Poland impacting Voice, Data, and SMS.

We are actively in communication with our partners to mitigate the impact as soon as possible.

We can already see dramatic improvements in the service; nevertheless, it is not yet fully recovered.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

February 27, 2026 · 16:02 GMT
Issue

Dear Customer,

We are currently experiencing registration difficulties in Poland, which may result in intermittent Voice, Data, and SMS services.

We can see the impact mainly in 2G and 3G technologies.

The 1GLOBAL major incident team is currently troubleshooting this behaviour and working towards stabilising these services as soon as possible.

A ticket has been opened with critical priority for our roaming partner.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

February 27, 2026 · 15:41 GMT

← Back