2G/3G Call failures in Poland

Major incident Enterprise/Compliance Connectivity Voice Services Poland Connect API Voice
2026-05-07 15:28 BST · 1 hour, 42 minutes

Updates

Resolved

Dear customer,

We have confirmation that our partner managed to implement a fix on their network, and through our service performance indicators, we confirm that the previously reported behaviour has not occurred for more than 20 minutes.

We will closely monitor our service over the next 48 hours to ensure long-term stability and reopen our Incident Room if a recurrence is seen.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused to your service.

Thank you,
1GLOBAL Major Incident Team

May 7, 2026 · 16:46 BST
Update

Dear Customer,

We are continuing to follow up on the incident in Voice services for customers in Poland.

While our partner continues to work on a structural solution, the 1Global Major Incident team is currently testing a mitigation procedure to restore service to the currently impacted scenarios.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

May 7, 2026 · 16:39 BST
Update

Dear Customer,

We are continuing to follow up on the incident in Voice services for customers in Poland.

Our partner confirms they have identified an issue on their backbone and are currently working to restore service to normal levels as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

May 7, 2026 · 16:21 BST
Update

Dear Customer,

We are continuing to follow up on the incident in Voice services for customers in Poland.

We have escalated the incident with our partner, and they are actively working on restoring the service.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

May 7, 2026 · 16:06 BST
Issue

Dear Customer,

We are currently experiencing difficulties in calls made via 2G/3G in Poland.

Customers may experience issues in making and/or receiving calls.

Calls via VoLTE or Voice over WiFi are currently working without any difficulties.

The 1GLOBAL major incident team is currently troubleshooting this behaviour and working towards stabilising these services as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

May 5, 2026 · 13:00 BST

← Back