Registration Degradation in EMEA

Major incident Connect API Data Europe
2026-06-09 13:30 BST · 13 hours, 59 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused on your service.

Thank you,

1GLOBAL Major Incident Team

June 10, 2026 · 03:26 BST
Monitoring

Dear Customer,

We continue to monitor the registration issues affecting some of our customers.

Following a technical troubleshooting call involving multiple parties, we have observed a significant improvement in registration success rates and overall service stability.

Our teams will continue to closely monitor the situation to ensure the issue is fully resolved and that services remain stable.

Thank you for your patience and understanding.

June 10, 2026 · 02:33 BST
Update

Dear Customer,

We are continuing to follow up on the impact on registration for some of our customers.

This incident continues to be handled by our partner. There’s an ongoing technical call between several parties troubleshooting this behaviour.

At the same time, 1Global is developing a workaround solution to temporarily avoid the problematic routing path.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

June 9, 2026 · 23:43 BST
Update

Dear Customer,

We are continuing to follow up on the impact on registration for some of our customers.

This incident continues to be handled by our partner. We are working together in a joint troubleshooting session to pinpoint the failure on their backend.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

June 9, 2026 · 20:38 BST
Update

Dear Customer,

We are continuing to follow up on the impact of registration degradation in EMEA.

We can see that there’s a disturbance in traffic that is preventing signalling from reaching us.

We have opened a critical ticket with our partner and escalated the urgency.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

June 9, 2026 · 15:47 BST
Issue

Dear Customer,

We are currently experiencing a degradation of sessions in EMEA. From our analysis, the biggest impacts are on the following countries:

  • France
  • Germany
  • Italy
  • Greece
  • Spain

Customers may experience loss of registration and/or loss of Data session.

The 1GLOBAL major incident team is currently troubleshooting this behaviour and working towards stabilising these services as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

June 9, 2026 · 15:32 BST

← Back