Activation and Top-Up Intermittent Failures

Minor incident Connect API API Connect API - V2
2026-06-26 12:50 BST · 12 hours, 18 minutes

Updates

Resolved

Dear Customer,

Based on our service performance indicators, we can confirm that the previously reported incident is no longer occurring.

Throughout the incident, our mitigation mechanisms worked as intended, ensuring service continuity without impacting end users.

We will continue to closely monitor the service over the next 24 hours to ensure long-term stability.

If you have any questions or require further assistance, please do not hesitate to contact us through your usual support channels or points of contact.

We apologize for any inconvenience this incident may have caused and sincerely appreciate your patience and understanding.

1GLOBAL Major Incident Team

June 27, 2026 · 09:03 BST
Update

Dear Customer,

We are continuing to monitor the intermittent activation and top-up issues affecting our Connect V2 product.

Our partner continues to work towards a permanent resolution. Since the start of the incident, we have observed a significant improvement, with the number of failures decreasing considerably.

Our mitigation mechanisms continue to operate as intended, and no impact is expected for existing end users with active services.

We will provide a further update as soon as additional information becomes available.

Thank you for your patience and understanding.

1GLOBAL Major Incident Team

June 26, 2026 · 23:44 BST
Monitoring

Dear Customer,

We are currently experiencing intermittent issues affecting activation and top-up operations for our Connect V2 product.

As a result, some activation or plan renewal requests may fail intermittently.

We have identified the issue as originating from one of our upstream service providers and are working closely with them to restore normal service as quickly as possible.

At this time, no impact is expected for existing end users with active services, as mitigation mechanisms are already in place to ensure service continuity.

We will provide a further update as soon as additional information becomes available.

Thank you for your patience and understanding.

1GLOBAL Major Incident Team

June 26, 2026 · 15:12 BST

← Back