Portability API Errors in Germany

Minor incident Connect API API Connect API - V3
2026-07-15 18:51 BST · 2 hours, 26 minutes

Updates

Resolved

Dear customer,

Through our service performance indicators, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

Any remaining errors will be addressed before the next portability window opens, and we do not expect any impact on scheduled portability operations.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We apologize for any inconvenience this incident has caused on your service.

Thank you,

1GLOBAL Major Incident Team

July 15, 2026 · 21:16 BST
Issue

Dear Customer,

We are currently experiencing issues affecting the Germany Portability API.

During this time, requests submitted through this service may intermittently fail or return errors.

The portability window is currently closed, and we expect to resolve these errors before the next portability window opens. As a result, we do not anticipate any impact on scheduled portability operations.

We will provide a further update as soon as additional information becomes available.

Thank you for your patience and understanding.

1GLOBAL Major Incident Team

July 15, 2026 · 18:51 BST

← Back