RSP UI Login Experiencing Difficulties

Major incident Remote SIM Provisioning RSP Management Portal
2026-07-24 08:21 BST · 5 hours, 59 minutes

Updates

Resolved

Dear Customer,

We have tested with several users, and we can see successful attempts on our logging system. Due to this, we will consider this incident solved.

We strongly suggest cleaning up your browser cookies if any issues still persist.

For any inquiries or additional help, don’t hesitate to contact your usual support channels and points of contact.

We will closely monitor our service for 24 hours to ensure long-term stability.

We apologize for any inconvenience this incident has caused on your service.

Thank you,
1GLOBAL Major Incident Team

July 24, 2026 · 14:15 BST
Update

Dear customer,

We have applied a fix in our code which solved the login loop in our platform.

We can see successful login transactions on our systems.

The team is still doing internal checks, only after these are done, we will close this incident.

Thank you,
1GLOBAL Major Incident Team

July 24, 2026 · 12:45 BST
Update

Dear Customer,

We are continuing to follow up on the login issues in our RSP Management platform.

The root case has been identified, and the team is now working towards a mitigation.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 24, 2026 · 09:37 BST
Escalate

Dear Customer,

We are currently experiencing some difficulties with a small subset of certificates in login access to RSP Management Portal.

Users may experience “Invalid Username or Password” error.

We are progressing on the troubleshoot of the issue which is related with a specific certificate that is currently in a small loop in our login ecosystem.

We have now a better visibility of the impact, so this incident is now being considered major incident.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 24, 2026 · 08:48 BST
Issue

Dear Customer,

We are currently experiencing some difficulties with a small subset of certificates in login access to RSP Management Portal.

Users may experience “Invalid Username or Password” error.

The 1GLOBAL major incident team is currently troubleshooting this behaviour and working towards stabilising these services as soon as possible.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

July 24, 2026 · 08:21 BST

← Back