Difficulties with provisioning orders

Major incident Connect API API Connect API - V2
2026-09-16 09:00 BST · 4 hours, 52 minutes

Updates

Resolved

Dear Customer,

Following the successful deployment of the fix by our partner, our monitoring confirms that service has returned to normal operational levels. No further impact has been observed.

We therefore consider this incident resolved and will continue to closely monitor the service for the next 24 hours to detect and address any signs of recurrence.

Should you experience any further issues, please contact us through the usual support channels.

Thank you for your patience and understanding throughout this incident.

Kind regards,
1GLOBAL Major Incident Team

September 16, 2026 · 13:49 BST
Update

Dear Customer,

Our partner has confirmed that a fix has been successfully deployed.

Our monitoring indicates that the impact has significantly decreased and service levels are now close to normal. We will continue to closely monitor our systems and proactively address any residual inconsistencies or failures identified.

We will provide a further update as soon as additional information becomes available.

Thank you for your patience and understanding.

Thank you,
1GLOBAL Major Incident Team

September 16, 2026 · 13:09 BST
Update

Dear Customer,

Following the reported incident, our partner has confirmed that it has identified the root cause and is currently testing a fix to mitigate the impact.

We continue to closely monitor our provisioning ecosystem and remain in close coordination with our partner as they work towards resolution.

We will provide a further update as soon as material progress is available.

Thank you for your patience and understanding.

Thank you,
1GLOBAL Major Incident Team

September 16, 2026 · 12:09 BST
Update

Dear Customer,

Following the reported incident, our partner as confirmed they are experiencing a degradation on their services.

As a sanitary check we did not find any errors on our systems.

We continue to closely monitor our provisioning ecosystem and following on our partner resolution.

Thank you,
1GLOBAL Major Incident Team

September 16, 2026 · 09:38 BST
Update

Dear Customer,

We are continuing to follow up on the impact in our provisioning backend.

Our impact assessment ruled out any impacts on Connect API V3. Provisioning is stable and no errors are seen.

For the remaining products we continue to see a low number of errors which we are mitigating as they appear.

As soon as we have any progress, we will update this incident.

Thank you,
1GLOBAL Major Incident Team

September 16, 2026 · 09:28 BST
Issue

Dear Customer,

We are currently experiencing some timeouts in provisioning actions.

The 1GLOBAL major incident assessment concluded that one of our partners is experience some intermittent connectivity difficulties which is causing our systems to have errors in provisioning.

We have escalated this to our partner and we are pending resolution.

We expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

September 16, 2026 · 09:11 BST

← Back