IoT Portal - Status Change Issues

Minor incident Portals Connectivity Management (iot.truphone.com) APIs IoT Management API
2023-06-28 18:05 BST · 3 hours, 17 minutes

Updates

Resolved

This incident has now been resolved and all pending status changes were processed.

June 28, 2023 · 21:21 BST
Update

Truphone has identified the issue and is currently working to resolve it.
New updates will be provided as soon as they’re available.

June 28, 2023 · 20:03 BST
Issue

Truphone has detected an issue when changing the SIM Status of a SIM Card. This will impact the activation of new SIM Cards.

We will update you as soon as possible

June 28, 2023 · 18:44 BST

← Back