IoT Portal - CDR Processing Delays

Minor incident Portals Connectivity Management (iot.truphone.com)
2023-07-24 10:24 BST · 1 week, 4 hours, 2 minutes

Updates

Resolved

This incident has now been resolved.

July 31, 2023 · 14:26 BST
Issue

Truphone has identified an issue that is causing delays in processing Call Detail Records (CDR). This has a direct impact on rule processing and CDRs shown on the IoT Portal UI.

We are working to improve the delay times and updates will be provided as soon as they’re available.

July 24, 2023 · 10:24 BST

← Back