IOT - Session Registration Issues

Minor incident Portals Connectivity Management (iot.truphone.com) APIs IoT Management API
2023-08-22 17:40 BST · 3 hours, 1 minute

Updates

Resolved

This incident is now resolved

August 22, 2023 · 20:41 BST
De-escalate

Truphone is now observing a normalization of network registration patterns on IoT systems. We’ll keep monitoring the situation and further updates will be provided as soon as they are available.

August 22, 2023 · 19:59 BST
Monitoring

Truphone has detected an issue where IoT devices trying to attempt session registration were unable to do so. We are currently monitoring the situation and further updates will be provided as soon as they’re available

August 22, 2023 · 17:40 BST

← Back