IoT - Session Registration Issues

Major incident Portals Connectivity Management (iot.truphone.com) Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2023-08-23 12:40 BST · 2 hours, 57 minutes

Updates

Resolved

This incident has now been resolved

August 23, 2023 · 15:36 BST
Monitoring

Truphone’s engineering teams have implemented a mitigation measure in order to stabilize service. We are now monitoring the results and will provide updates as soon as they’re available.

August 23, 2023 · 14:52 BST
Issue

Truphone has detected an issue that causes disturbances when devices attempt to register on our network. Our Engineering teams are currently investigating and we will provide updates as soon as they’re available.

August 23, 2023 · 14:23 BST

← Back