Europe - Registration Issues

Minor incident Connectivity Data (Europe)
2023-09-29 21:41 BST · 1 hour, 39 minutes

Updates

Resolved

This issue has now been resolved.

September 29, 2023 · 23:13 BST
Issue

1GLOBAL is currently investigating an issue impacting registration in a limited number of scenarios in Europe. New updates to follow as soon as they’re available.

September 29, 2023 · 21:41 BST

← Back